Szkolenia z MS Excel

środa, 1 lipca 2009

Wyliczanie wieku

Bardzo często w Excelu musimy wyliczyć wiek osoby na podstawie daty urodzenia i aktualnej daty. Do tego celu służy funkcja DATA.RÓŻNICA. Jest to funkcja której nie ma w dokumentacji Excela! Więc aby ją użyć, trzeba ręcznie wprowadzić
=DATA.RÓŻNICA(data_początkowa; data_końcowa; parametr)
Gdzie parametr to:
D - różnica zostanie podana w dniach
M - różnica zostanie podana w miesiącach
Y - różnica zostanie podana w latach

3 komentarze:

  1. parametr musi być w cudzysłowiu np. "Y"

    OdpowiedzUsuń
    Odpowiedzi
    1. Gdy chcesz powiedzie, że masz coś "gdzieś" to mówisz że masz to w dupiu czy w du*pie? ;)

      Usuń
  2. Przykład

    =JEŻELI(DATA.RÓŻNICA(A1;DZIŚ();"Y")>=18;"osoba pełnoletnia";"osoba niepełnoletnia")

    OdpowiedzUsuń

Related Posts Plugin for WordPress, Blogger...